Questions tagged [status-completed]

Indicates that the report has been resolved through the implementation of a feature or the fixing of a bug.

Filter by
Sorted by
Tagged with
10
votes
3answers
412 views

Becoming a recognized LEGO User Group

I've been looking into ways to elevate this site as a proper LEGO community in addition to being the best site for finding answers to LEGO questions. After all, we can't be a great Q&A site ...
14
votes
5answers
2k views

Site name change request from TLG

Some of you are likely aware that there was concern about the name of our site from TLG in the past. As part of becoming Recognized LEGO Fan Media, this concern has resurfaced. I've been in ...
12
votes
2answers
310 views

Fishy views on a user's questions

I noticed a new question was receiving a surprising number of views for a question only a few hours old with no answers (and no votes as of this writing). So I looked at the question tab on that user'...
6
votes
1answer
98 views

“Close as Off topic” statement is incorrect

The current "Close as off-topic" description reads: Questions on LEGO® - Stack Exchange are expected to generally relate to LEGOs, within the scope defined in the faq. As per the official LEGO ...
3
votes
1answer
75 views

Winter Bash 2012 Preparations [closed]

Last year, on our Gaming site, we hosted an event called Hat Dash, where users earned "hats" for their gravatars by completing certain tasks (analogous to badges). Certain actions would trigger ...
3
votes
1answer
94 views

Can we change the icon of the Brick community

Is it possible to set a custom icon / favicon for the Bricks community ? if yes, is there any guidelines for the icon (provided by SE or can be any copyleft icon, …) ?
2
votes
1answer
62 views

Winter Bash 2013 [closed]

This event will run from 16 December 2013 to 3 January 2014. Users will be able to see their entire hat collection at http://winterbash2013.stackexchange.com. That site will also have a landing ...
0
votes
1answer
80 views

Problem with the (R) encoding on the Privileges page

On the privileges page, the reg glyph isn't appearing correctly, it's double escaped or similar: ®