Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2
votes
1answer
26 views

The "Review queues" dropdown erroneously indicates tasks in the queue

After taking care of the review queue, the dropdown still indicates outstanding tasks in the "Low Quality Posts" queue. The issue persists after refreshing the page. Can anyone confirm it or ...
-1
votes
1answer
43 views

Large header feature not working

I don't know if I should post this on MSE or here, but I choose to post here first because even the smallest mistake on MSE gets you excessively bombarded with downvotes. So I tried using the large ...
4
votes
1answer
56 views

Tag typo only appears in specific place

I'm in the tag page, the tags are sorted by popularity, and technic is one of them, as you can see here. However, If I go to page seven, I see a typo in the tag name. Hmm, strange. That typo doesn't ...
6
votes
1answer
98 views

"Close as Off topic" statement is incorrect

The current "Close as off-topic" description reads: Questions on LEGO® - Stack Exchange are expected to generally relate to LEGOs, within the scope defined in the faq. As per the official LEGO ...
1
vote
0answers
32 views

Do we have a bug caused by the Colorado transfer?

Since the sites moved to Colorado for the week I've seen an unexpected behavior, but only on Bricks. It always shows me in the header that there is one suggested edit, but when I go to the review ...
1
vote
1answer
54 views

Bug in LEGO® Answers Badges

I have noticed this bug in LEGO® Answers where my badges don't show in the list of Accounts I have in StackOverflow and other StackExchange Accounts. I have earned about 8 badges and none show up. ...
0
votes
1answer
80 views

Problem with the (R) encoding on the Privileges page

On the privileges page, the reg glyph isn't appearing correctly, it's double escaped or similar: ®
4
votes
1answer
113 views

Incorrect "lego" in site welcome message

The site welcome message you get when not logged in says: Welcome to Q&A for lego and building block enthusiasts It should say Welcome to Q&A for LEGO® building blocks enthusiasts
3
votes
1answer
84 views

Update Page Titles and Mobile Site to reflect the Site Name

In light of the update from Robert about The LEGO Group not having an issue with the site being called "LEGO Answers", we should update the following items to reflect this: The home page <title>...
8
votes
1answer
61 views

Problem with "r" mark encoding

This was seen on creating a new brick.se account, although this may be present in other areas of the site. FF7, Windows 7, 32-Bit. ~21:00GMT.