Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

1
vote
0answers
21 views

Do we have a bug caused by the Colorado transfer?

Since the sites moved to Colorado for the week I've seen an unexpected behavior, but only on Bricks. It always shows me in the header that there is one suggested edit, but when I go to the review ...
1
vote
1answer
26 views

Why does the featured tab say that there is one bounty question even though there are none?

Title says it all. Here is a screenshot:
1
vote
1answer
36 views

Bug in LEGO® Answers Badges

I have noticed this bug in LEGO® Answers where my badges don't show in the list of Accounts I have in StackOverflow and other StackExchange Accounts. I have earned about 8 badges and none show up. ...
3
votes
1answer
79 views

Update Page Titles and Mobile Site to reflect the Site Name

In light of the update from Robert about The LEGO Group not having an issue with the site being called "LEGO Answers", we should update the following items to reflect this: The home page <title>...
0
votes
1answer
75 views

Problem with the (R) encoding on the Privileges page

On the privileges page, the reg glyph isn't appearing correctly, it's double escaped or similar: &amp;#174;
4
votes
1answer
111 views

Incorrect “lego” in site welcome message

The site welcome message you get when not logged in says: Welcome to Q&A for lego and building block enthusiasts It should say Welcome to Q&A for LEGO® building blocks enthusiasts
5
votes
1answer
80 views

“Close as Off topic” statement is incorrect

The current "Close as off-topic" description reads: Questions on LEGO® - Stack Exchange are expected to generally relate to LEGOs, within the scope defined in the faq. As per the official LEGO ...
8
votes
1answer
59 views

Problem with “r” mark encoding

This was seen on creating a new brick.se account, although this may be present in other areas of the site. FF7, Windows 7, 32-Bit. ~21:00GMT.